Excel (L21): Registro Gestione Carburante Macchina

Avere un registro di gestione di consumi della propria macchina è fondamentale nella gestione del bilancio mensile.

carburante-excel

Apriamo Excel e definiamo le intestazioni di sei colonne:

  • Colonna A, formato cella: gg/mm/aa
    Data
  • Colonna B, formato cella: numero con due decimali
    Quantità
  • Colonna C, formato cella: numero intero con stile separatore migliaia
    Chilometri
  • Colonna D, formato cella: valuta con tre decimali
    Prezzo unitario
  • Colonna E, formato cella valuta senza decimali; formula: =SE(B2*D2=0;””;B2*D2)
    Costo

Chilometri con un Litro

Per conoscere il numero di chilometri effettuati con un litro è necessario indicare dopo ogni rifornimento, il quantitativo di carburante immesso e il numero di chilometri, una volta giunti alla pompa.

Pertanto al fine di calcolare il valore parziale di chilometri con un litro, nelle celle della colonna F (che successivamente nasconderemo), riporteremo la seguente formula:

=SE.ERRORE((C3-C2)/B3;””)

Si tratta della differenza tra i chilometri dell’ultimo rifornimento con quello precedente diviso la quantità di carburante inserito. Inoltre aggiungiamo la funzione SE.ERRORE per evitare la visualizzazione dell’errore “#DIV/0!”.

Ripetere la formula per tutte le celle presenti nella colonna F.

Nella colonna H inseriremo la formula per ottenere la media dei chilometri effettuati al litro:

=MEDIA(F3:F20)

Rifornimento Tra un Giorno e l’Altro

Per calcolare l’autonomia nella colonna G, anch’essa da nascondere, inseriremo la seguente formula:

=SE(A3=””;””;SE(A3-A2=0;””;A3-A2))

La funzione SE viene utilizzata dapprima per nascondere un errato calcolo qualora il campo data risulti vuoto e nel secondo caso per non visualizzare il valore zero.

Nella colonna I inserire la formula per calcolare la media dell’autonomia:

=MEDIA(G3:G20)

Scarica Registro Carburante

loading...

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *